[IAEP] [support-gang] Dextrose on XO-1?

Caryl Bigenho cbigenho at hotmail.com
Mon Sep 13 21:09:58 EDT 2010

James, I checked it out as you described.  The os373pyg.img came through just fine, but the "crc" file seems to have been changed to a "txt".  You know, I think we found this happening back when I was working on getting os852 to work.  I think maybe the Mac changed the crc to txt then and I had to change it back to get it to work. Do you remember anything like that?  I know there were some name changes we had to do.  If you think that is the problem, can I just change the name directly on the usb or do I have to go into the Finder or somewhere else?
Anna, I did it on a Mac.  It is funny that it doesn't work on a Windows PC since that is the easiest machine to use when making a bootable SoaS.  Have you tried doing any of those on a Windows machine?  It is hugely complicated on a Mac. I have never tried it there. The "live usb creator" for PC is very easy to use.
I did the downloads directly to the usb stick, but put copies on the Mac.  I am doing a secret "experiment" with all this too.  I'll let you know about that after I solve the XO-1 problem.

Date: Mon, 13 Sep 2010 19:28:58 -0500
From: aschoolf at gmail.com
To: support-gang at lists.laptop.org
Subject: Re: [support-gang] Dextrose on XO-1?


Are you downloading the files and setting up the USB drive on a Windows machine?  The reason I'm asking is that folks here have had no end of trouble if they use their USB drives under Windows and then try to flash an XO.  I eventually told school staff to never, ever put their "XO Flashing Drives" into a Windows machine, as something gets borked up and I have to go over with my Linux netbook to set it up again.

I have absolutely no idea why, and it makes no sense, but Windows puts a hex on things here.  At least from what I've seen, anyway.  I'd try setting up the USB drive on an XO 1.5 and see if that works.

Anna Schoolfield

On Mon, Sep 13, 2010 at 6:47 PM, Caryl Bigenho <cbigenho at hotmail.com> wrote:

Hi Folks,
I have successfully installed and run Dextrose on 2 XO-1.5s. The problem I was having yesterday was caused by a missing letter "g" in the instructions.  
But, that is history. Now I am trying to get it installed on an XO-1. So far, no luck. Here is the problem. I have downloaded both os373pyg.img and os373pyg.crc onto a usb stick.  When I attempt to follow the directions on the page: http://wiki.sugarlabs.org/go/Dextrose I get the following error message:

Can't open CRC fileok
I have downloaded the file twice to be sure I got it right. Both times it showed as 36.4 KB.  I opened one of them.  It was a text file full of numbers, just as I expected. Is something missing?  This is a very small file.  Do I need to rename it to get it to work?  What is the secret to getting this to work?

Thanks,Caryl ( 		 	   		  


support-gang mailing list

support-gang at lists.laptop.org


support-gang mailing list
support-gang at lists.laptop.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20100913/93cc2303/attachment-0001.htm 

More information about the IAEP mailing list