[IAEP] Experiences with Soas2-200904231400.iso

Caroline Meeks solutiongrove at gmail.com
Fri May 1 08:50:12 EDT 2009

On Mon, Apr 27, 2009 at 5:17 PM, James Simmons <jim.simmons at walgreens.com>wrote:

> I tried using the latest snapshot with Smolt and have posted two
> hardware profiles on the hardware page.  Both are older computers that
> cannot boot off a USB stick directly.  I had first tried using the
> latest boot CD and while this seemed to boot OK I had no network
> access.  I am assuming that this is because the OS on the CD is
> different than the one on the stick.
> I was able to resolve this using a boot diskette.  I can't find the
> reference on the Wiki to this product, but it's a free as in beer
> diskette that lets you choose what device to boot from even if the BIOS
> doesn't support it.  The problem with this diskette is that it will not
> recognize USB ports that are not connected to the mother board
> directly.  So I can boot using the USB 1.1 ports on the front of my
> computers but not the 2.0 ports on PCI cards in the back of the
> computers.  This was very slow but it did give me network access.

Hi James,

If you would could you put a link on the wiki and also a ticket to create a
diskette version of a branded boot helper.  Using a diskette rather then a
CD will be a lot easier on a lot of the old computers because I often have
to turn them on to open the CD holder, then turn them off and on again to

> One thing I didn't realize was that Smolt requires you to have a stick
> for each hardware profile you create.  Once I figured this out I bought
> more sticks and redid my profiles in the Wiki.
> The first stick let me create a hardware profile and send it to the
> server, but Browse would not come up.  I worked around this by saving
> the Terminal buffer to the Journal using the clipboard, then reverting
> the OS to the Beta while not overwriting home.  I used the Beta to
> create the Wiki table entry.  Before reverting I tested the snapshot and
> verified that networking and sound worked.  I did not test Read Etexts
> because without Browse working I was unable to download it.
> The second stick went better.  Everything worked, and I was able to
> download Read Etexts and View Slides and try them out.  Read Etexts has
> a text to speech function that I wanted to test, and as in previous
> weeks the text highlighting lagged way behind the spoken words.  This
> doesn't happen on every computer, but it does happen on both of mine.
> An HP Vectra at work does not have this problem.  I want to add the
> profile for this machine to the Wiki but we use a special configuration
> script to set up a proxy server at work.  I can do this for Mozilla on
> Linux but I don't know how to make this work with Browse, etc. in
> Sugar.  If anyone has ideas I'd like to hear them.
> There is a fair amount of interest in TTS with highlighting even though
> Read Etexts is the only Activity that supports it, and it might be
> worthwhile to find out what the machines it works on have in common so
> we can make the gstreamer espeak plugin work reliably everywhere.
> In addition to Browse not being able to launch on the first stick I
> tried I had problems launching View Slides on the second stick.  The
> week before I couldn't launch Tam Tam Mini or Hablar Con Sara on the
> Beta.  These applications all work fine in my Fedora 10 Sugar test
> environment.  It seems to be a general flakiness with unpacking
> Activities.  I use 4 GB SanDisk Cruzer Micro sticks, a popular brand
> sold at Costco.
> James Simmons
> _______________________________________________
> IAEP -- It's An Education Project (not a laptop project!)
> IAEP at lists.sugarlabs.org
> http://lists.sugarlabs.org/listinfo/iaep

Caroline Meeks
Solution Grove
Caroline at SolutionGrove.com

617-500-3488 - Office
505-213-3268 - Fax
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20090501/e2212bf8/attachment.htm 

More information about the IAEP mailing list