[Systems] [ASLO] log for ticket 1579

Sascha Silbe sascha-ml-ui-sugar-systems at silbe.org
Fri Nov 27 13:22:22 EST 2009

Yioryos, please write to systems at lists.sugarlabs.org (I'll get a copy 
from the list, no need to include me explicitly) instead of to me 
privately so bernie et al. also get to know about your problem and might 

On Fri, Nov 27, 2009 at 08:33:08AM -0800, Yioryos Asprobounitis wrote:

>> Worked fine when I tried it. SPAM filter logs show your attempt as 
>> user "anonymous". Are you sure you
>> a) were logged in and
> Yes as "mavrothal"

>> b) have enabled cookies (so you stay logged in)?
> Yes
> I can still see a trac_session and a trac_form_tocken cookies from 
> bug.sugarlabs.org. The trac_tocken has no expiration date.
What about the trac_auth cookie?
Did you restart the browser between login and trying to post your reply? 
Could you move around in Trac and it still said you're logged in?

On Fri, Nov 27, 2009 at 09:44:31AM -0800, Yioryos Asprobounitis wrote:

> Thx or the posting.
> I just tried again from the XO-1/sugar 0.84.7/Browse 108.
> Same thing same error.
> Trac does not like me  :-/
Do you have any (transparent) proxy / firewall in your path (potentially 
run by your provider without telling you)? Can you try from a different 
place (with a different internet connection)?

@bernie: is there a way for me to acquire the entire HTTP request for 
mavrothals tries? Can you enable that in Apache or run tcpdump 
(restricted to the IPv6 subnet mentioned in the other mail), with read 
access for me?
Otherwise I'd suggest to disable the Akismet plugin, but that would 
probably mean Trac getting spammed again.

CU Sascha

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 489 bytes
Desc: Digital signature
Url : http://lists.sugarlabs.org/private/systems/attachments/20091127/d2514096/attachment.pgp 

More information about the Systems mailing list