[Sugar-devel] [SoaS] SOAS

James Cameron quozl at laptop.org
Tue Sep 8 21:59:44 EDT 2015

Inline quoted reply.

On Wed, Sep 09, 2015 at 12:46:37PM +1100, David Leeming wrote:
> Well my old Toshiba laptop for instance, a Qosmio i7, a few years
> old but was a $2000 laptop when new. On this I can't boot and run
> SOAS. It never completes booting, you go through the name, colour,
> gender, school grade but then it just shows the blank screen with
> only the mouse cursor screen never getting as far as the Sugar Home
> View..

Isn't that bug #1240354 that we've all been talking about on
sugar-devel@?  If so, it has nothing to do with hardware
compatibility, you've just imagined it has.  ;-)

Try Fedora or 32-bit build instead?

> Tested on a few of these - Lenovo Q190 desktop computer - using the
> 32 bit or 64 bit version that worked (can't remember but we tried
> both), it boots OK but freezes after starting a few
> activities. Could that be the activity rather than the OS? 

Sounds like you tried a 32-bit build?

> As I said, on a very old Asus EEE PC 1005H model, it works very
> reliably every time.

Isn't that a 32-bit system?  (N270 lacks Intel 64 feature).

> Could it be the LinuxLive USB Creator installer that is to blame?

Not likely given available information.

James Cameron

More information about the Sugar-devel mailing list