[Sugar-devel] 883 on XO1

David Leeming david at leeming-consulting.com
Fri Jan 6 00:26:34 EST 2012

Apologies if this has been explored before, I have not been able to stay
current. I am posting on both Sugar and OLPC dev lists.


I live in Solomon Islands, where we have very poor Internet access and
downloading is affected by satellite latency etc.


I just tried to install the latest stable  for XO1, advertised as 883 /
11.3.0 on one of my few XO-1s. I have not had access to any higher versions
of the XO and am working with a programme in PNG which has XO-1s.


I downloaded the image (BTW in Solomon Islands that cost me USD 85) using a
download manager Star Downloader (to protect me against Internet drop outs).
It downloaded with no errors reported. I then tried to install on my XO
using a flashdrive as per the usual 4-game key method.


On first attempt it failed during the part where you see the progress
indicated graphically with the memory grid in green yellow and black. It


4ce Bad hash for eblock# 4ca

Your USB key may be bad...please see http:/wiki.laptop.org/go/Bad_hash 


The diagnosis is that it's either bad flashdrive or bad download. I tried 2
other flashdrives that have successfully been used before, and same result
at same place.


So i conclude I have just thrown USD 85 down the toilet.


Can anyone with similar or relevant experience comment. 



David in Solomon Islands  "Not Happy"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20120106/c5fb8a70/attachment.html>

More information about the Sugar-devel mailing list