[IAEP] Need Help With A Small XO-1 Problem

Caryl Bigenho cbigenho at hotmail.com
Wed May 19 23:34:05 EDT 2010

Hi Folks...
A couple of quick XO-1 questions.  I have pasted 2 photos from Record into Write.  It will not let me paste any more.
I also have had difficulty trying to copy and paste photos from Browse into Write. I even did a restart and reopened the Write Activity.  Still no luck. Then I tried again to paste the photos taken in Record.  It worked fine for the first 2 photos I took, but the second 2 still would not work (I tried them first so it wasn't a memory issue). 
I must be saving them incorrectly. However, they appear in the Journal when I ask Write to add an Image. But, when I click on it, nothing happens. I believe I saved all 4 of the Record photos in the same manner. The image from Browse was saved with Copy and appears in the Journal as a jpeg file which doesn't paste in when I ask for it.
I have hunted all over the web for some definitive instructions for doing this without any luck. Obviously I am doing something wrong. I need this info to pass on to a couple of Contributors Program projects I am working with. Any help and/or links would be greatly appreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20100519/6012ef34/attachment.htm 

More information about the IAEP mailing list