[IAEP] GCompris problems on SoaS

Werner Westermann wernerio at gmail.com
Thu Jun 17 16:49:16 EDT 2010

Hello, regards from Chile.

Working with a teacher, she wanted to explore GCompris activities loading
them in her SoaS, in the context of our first pilot deployment in K-3.  But
there's a problem with launching those activities with this message:

Cannot find cached 0sugar-launch implementation.

It's confusing the situation, because she said the in the first instance the
activities did launch, but now they won't.  I tried it out on my SoaS and
had no trouble with one GCompris activity (weigthscale), but I downloaded 2
of the and had the same problem.

Can this problem be solved in any way on the SoaS?  Can we rely on using
GCompris activities in a deployment context?

Thanks for your suggestions,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20100617/5cc05940/attachment.htm 

More information about the IAEP mailing list