[IAEP] Trouble trying to change my home view icon the "right" way...

Kevin Cole dc.loco at gmail.com
Fri Aug 7 18:29:05 EDT 2009


Not sure where to ask, but rather than sign up for YAML (Yet Another Mailing
List), I thought I'd try here first.

In the past I changed my icon the wrong way, by overwriting computer-xo.svg.
 It worked. Recently, on my XO running a clean install of the G1G1 802, I
attempted to do it according to the FLOSS manual. For my initial test, so
that I wouldn't mess up, I simply copied computer-xo.svg to my-xo.svg and
verified owner and permissions were still the same. No joy. Instead, I get
(in shell.log):

> No icon with the name my-xo was found in the theme.

and the icon is missing from the home view.

What's the missing piece?  (Or is there a bug?)

Ubuntu Linux DC LoCo
Washington, DC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20090807/3275defd/attachment-0001.htm 

More information about the IAEP mailing list