[Sugar-devel] Attackers

Sam Parkinson sam.parkinson3 at gmail.com
Tue Oct 4 03:05:07 EDT 2016

Good news is that we are not under attack to the best of my knowledge.

What happened is that the cert renewal script has failed.  Lucky that 
Samuel documented the system very well [1]!

However, LetsEncrypt client was crashing due to "ImportError: No module 
named datetime".  I "git pull"ed to the latest LE client version and it 
worked a charm.

@Sysadmins:  This script is run by cron, so it should have been failing 
every day.  I can't remember reading any of the logs about it on the 
logs email lists.  There is so much noise there though (like an email 
every hour) that I don't bother to read the contents any more.

[1]  https://wiki.sugarlabs.org/go/Sysadmin/Letsencrypt


On Tue, Oct 4, 2016 at 5:41 PM, Samson Goddy <samsongoddy at gmail.com> 
> I tried accessing sugarlabs.org from my samsung galaxy s5, I keep 
> seeing this error message. Are we under attack?
> Samson Goddy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20161004/d38a6391/attachment.html>

More information about the Sugar-devel mailing list