[Sugar-devel] Fwd: Problem developing app

Rodrigo Pérez Fulloni rodripf at gmail.com
Thu Dec 16 08:30:09 EST 2010

Yeah! It worked!!! I was using a XO, but now I tried on an Sugar for Ubuntu,
and I updated the manifest as you said, and the POT; then I made the bundle
as you suggested and it worked!!!! In the Sugar for Ubuntu and in the XO-1

Thanks for everyone of you! I will be doing some changes and some
perfectioning and It will be ready to publish it and make it able to be

Thank you, best regards
Rodrigo Pérez Fulloni

2010/12/14 Aleksey Lim <alsroot at member.fsf.org>

> On Tue, Dec 14, 2010 at 01:59:43PM -0200, Rodrigo Pérez Fulloni wrote:
> > I'm trying my project in a XO-1. I've uploaded a file with a bad import,
> now
> > it's fixed, excuses. It should work now (only from command line,
> > sugar-launch hMouse).
> I tried fresh git clone on XO-1 on sugar-0.84 and it worked fine from
> sugar shell (not only from command line).
> I also mentioned that your MANIFEST file is outdated (it doesn't have
> lib/ dir, at least), ./setup command complains about that. Just remove
> MANIFEST file and relaunch `./setup dist_xo` to create .xo file with
> entirely activity bundled. I launched activity from .xo file on my XO-1.
> > What I will do tomorrow will be remove all the unnecessary things, all
> the
> > math, all the hardware interaction and left only the essential so we
> could
> > find easily the problem (I hope).
> >
> > Thanks for the help
> > --
> > Rodrigo Pérez Fulloni
> > _______________________________________________
> > Sugar-devel mailing list
> > Sugar-devel at lists.sugarlabs.org
> > http://lists.sugarlabs.org/listinfo/sugar-devel
> --
> Aleksey
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20101216/b5f4496c/attachment.html>

More information about the Sugar-devel mailing list