<div dir="ltr">Hello,<div>I am Anmol and I am trying to finish port our sugar-toolkit to python3, Now while porting, We need our toolkit needs to be installed for highest python version available in system i.e Python2 or Python3. I have a strategy to deal with it, As far as we know, on every bistro, python3 is installed in the exact same directory therefore I can write a bash script which checks for the exit status of the last command that was executed and based on that, <a href="http://configure.ac">configure.ac</a> with¬†PYTHON=python2 or PYTHON=python3 in <a href="http://configure.ac">configure.ac</a>. We can check this in autopen.sh.¬†<div class="gmail_signature"><div dir="ltr"></div></div>
</div><div>I tried contacting auto tool GNU mailing list but they don't seem to respond, Do you support my method or is there any better alternative</div></div>