[Sugar-devel] sugarizer not working in chrome

James Cameron quozl at laptop.org
Thu Dec 12 20:41:15 EST 2019

The Ubuntu sucrose package has nothing whatsoever to do with
Sugarizer, so this was probably a coincidence.  It would be best to
continue diagnosing why Chrome is not responding correctly.

On Thu, Dec 12, 2019 at 03:54:04PM +0530, happy singh wrote:
> hello, this is happy singh.
> i have cloned the sugarizer repo and try to run it in browser.
> it is running successfully. then i installed sucrose in my ubuntu.
> and now sugarizer is only running in firefox not in chrome.
> in chrome, it is showing "InitializeSandbox() called with multiple threads in
> process gpu-process." error. and the a blank chrome window is getting opened.
> i tried after uninstalling sucrose package, still it is showing same error.

> _______________________________________________
> Sugar-devel mailing list
> Sugar-devel at lists.sugarlabs.org
> http://lists.sugarlabs.org/listinfo/sugar-devel

James Cameron

More information about the Sugar-devel mailing list