[Sugar-devel] sugarizer not working in chrome (Lionel Laské)

Lionel Laské lionel.laske at gmail.com
Thu Dec 12 16:49:44 EST 2019


Hmmm, strange.
Could you tell us if you've got any message in the browser console?
Could you give us your Chrome version?



Le jeu. 12 déc. 2019 à 11:24, <sugar-devel-request at lists.sugarlabs.org> a
écrit :

> Date: Thu, 12 Dec 2019 15:54:04 +0530
> From: happy singh <happy9999cool at gmail.com>
> To: sugar-devel at lists.sugarlabs.org
> Subject: [Sugar-devel] sugarizer not working in chrome
> Message-ID:
>         <
> CAEGDBEOf+Rz4yFPJjvRTMCzBZE8NJ79vXxxWo5U48ovZzNBkEA at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
> hello, this is happy singh.
> i have cloned the sugarizer repo and try to run it in browser.
> it is running successfully. then i installed sucrose in my ubuntu.
> and now sugarizer is only running in firefox not in chrome.
> in chrome, it is showing "InitializeSandbox() called with multiple threads
> in process gpu-process." error. and the a blank chrome window is getting
> opened.
> i tried after uninstalling sucrose package, still it is showing same error.
> -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20191212/bae5f5b1/attachment.html>

More information about the Sugar-devel mailing list