[Sugar-devel] Ubuntu 16.04 build problem

Tony Anderson tony_anderson at usa.net
Fri Mar 10 18:36:42 EST 2017

Hi, Vijeth

I was able to install Ubuntu 16.04 and then run sudo apt-get install 
sucrose. This gave me Sugar 0.106. While this is not the current 
release, it might serve your purposes.


On 03/10/2017 06:21 PM, Vijeth T Aradhya wrote:
> Hi all,
> Since I was building it behind a proxy, I removed the *sugar-web *part 
> just as it is mentioned here 
> <https://developer.sugarlabs.org/dev-environment.md.html>. Everything 
> went well, until I did 'run'. Then, I got this error.
> gnome-keyring-daemon: insufficient process capabilities, unsecure 
> memory might get used
> xinit: connection to X server lost
> I tried looking this up online, but the only thing I found was when 
> you don't use sudo, you get "gnome-keyring-daemon: insufficient 
> process capabilities ..." error. But, here we are using sudo whenever 
> we run it.
> I talked to Eli Heuer (who was trying fix this error on Ubuntu 16.10) 
> on the IRC yesterday about this as well, and I also tried to look into 
> it. But, I'm not sure what to do. Could you guys please help me out? 
> I'd love to start contributing as soon as possible!
> Looking forward to your response,
> Thank you,
> Vijeth Aradhya,
> Undergraduate Sophomore,
> International Institute of Information Technology, Hyderabad
> _______________________________________________
> Sugar-devel mailing list
> Sugar-devel at lists.sugarlabs.org
> http://lists.sugarlabs.org/listinfo/sugar-devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20170311/10e64efb/attachment.html>

More information about the Sugar-devel mailing list