[Sugar-devel] Installation problem during build phase

Varsheeth Talluri varsheethtalluri at gmail.com
Tue Jan 26 17:57:03 EST 2016

Hello All,

I was trying to install Sugar on my Ubuntu. When I executed the
'./osbuild pull' command, it executed perfectly. But then when i next tried
to build by executing
'./osbuild build' the following error was thrown :-

$ sudo broot run osbuild build
Traceback (most recent call last):
  File "/home/broot/sugar-build/build/commands/broot/build", line 3, in
    import common
  File "/home/broot/sugar-build/build/commands/common.py", line 14, in
    from osbuild import main
ImportError: No module named osbuild

! Failed to run command build

! Failed to run command build
When I tried to enter the shell by typing './osbuild shell' similar error
was thrown.

I tried to modify the osbuild file but couldn't solve this.
Please help in resolving this.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20160127/2951901f/attachment.html>

More information about the Sugar-devel mailing list