[Sugar-devel] Code In: Having trouble setting up Dev Environment

Santi Acq santiacquarone at gmail.com
Tue Dec 20 14:04:21 EST 2016

Hello everyone,
Yesterday I claimed the Beginner task "Install the Sugar development
environment" in which I am supposed to followed this instructions "
The part I am having trouble with is after cloning the sugar-build
repository in my home directory, when I run: ./osbuild pull. I get a lot of
errors and messages there.
(The message I get is here: https://paste.fedoraproject.org/510169/)
I tried to search for a solution to this problem, and some people said It
could be the firewall, however after opening the git port (9418) nothing
changed, I am using Ubuntu 16.04 if that helps.
Does anybody experienced this problem or know a possible solution?
Thanks in advance,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20161220/1acac50a/attachment.html>

More information about the Sugar-devel mailing list