[Sugar-devel] [SoaS] SOAS

Peter Robinson pbrobinson at gmail.com
Wed Sep 9 04:06:57 EDT 2015

On Wed, Sep 9, 2015 at 2:46 AM, David Leeming
<david at leeming-consulting.com> wrote:
> Hi,
> Well my old Toshiba laptop for instance, a Qosmio i7, a few years old but was a $2000 laptop when new. On this I can't boot and run SOAS. It never completes booting, you go through the name, colour, gender, school grade but then it just shows the blank screen with only the mouse cursor screen never getting as far as the Sugar Home View..

What release are you using? Can you go to a text console (Ctrl + Alt +
F2) and login there once it hangs? If so we might be able to get some

> Tested on a few of these - Lenovo Q190 desktop computer - using the 32 bit or 64 bit version that worked (can't remember but we tried both), it boots OK but freezes after starting a few activities. Could that be the activity rather than the OS?

It could be, do you find it happens on specific Activities, when the
Activity freezes does it allow you to go back to the home screen
(press F3)? If not can you go to a text console (Ctrl + Alt + F2) and
login there.


More information about the Sugar-devel mailing list