[Sugar-devel] SOAS

David Leeming david at leeming-consulting.com
Mon Jul 20 19:51:20 EDT 2015



I have familiarity with Sugar since working with OLPC from 2008, but I
haven't been active in these communities for some time. I'm just refreshing
myself on current status of Sugar with a view to introducing teachers to it
in a forthcoming workshop in Vanuatu. We'll be using tablets as well as PCs
so I have familiarised myself with Sugarizer. I then intended to introduce
the wider world of Sugar conveniently with SOAS.


So I have downloaded both the 32-bit and 64-bit iso files and verified their
hashes. I also download the latest version of USB Live Installer. I
formatted a fairly new 16GB USB with FAT32 and installed SOAS on it leaving
2000Mb of persistent memory. The USB stick is a "SanDisk Cruzer Facet 16GB".


Immediately I run into problems. When booting (on a fairly recent Toshiba i7
laptop) it stops with "vesamenu.c32 not a com32r image". On pressing Tab key
I do not see "Live" as an option, but it does start with the option linux0.
Sugar boots and I can use it for a few minutes, I tried Speak and Turtle Art
for instance, but within a short time it hangs and needs a hard boot. 


I repeated the whole process with the 32-bit (verified) iso file and same
problem. I'll give this problem only a few hours as that is all I have. But
I would like to know what are the requirements for a reliable repeatable
experience with SOAS, as it says on the website, to get Sugar into Vanuatu






David Leeming

Solomon Islands 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/sugar-devel/attachments/20150721/199afc82/attachment.html>

More information about the Sugar-devel mailing list