[Sugar-devel] [Karma] changing karma.run( callback) to karma.ready( callback )
lucian.branescu at gmail.com
Tue Nov 10 13:39:27 EST 2009
You could take it even further and do karma.ready = callback or
karma.onReady = callback.
2009/11/10 Bryan Berry <bryan at olenepal.org>:
> hey guys,
> lucian tks for the great suggestion of karma.run() instead karma.main().
> But thinking further I think that karma.ready ( callback ) would be even
> more intuitive
> Bryan W. Berry
> Senior Engineer
> OLE Nepal, http://www.olenepal.org
More information about the Sugar-devel