No subject

Sat Mar 14 20:08:29 EDT 2009

Browse failed to start. The first time the globe icon pulsed, I looked
away, and after about 30 seconds the Journal displayed and there was
no Browse in the frame or Alt+Tab. The second time the world icon
pulsed, I saw the Browse window appear with "File not found", and then
the Journal displayed. Both times I saw nothing relevant in
~/.sugar/default/logs or /var/log/messages. The WebAactivity log
showed "Received SaveYourself", "Received SaveComplete". I had no
network connectivity.

The default home page for Browse is
/usr/share/library-common/index.html which does not exist (see bug 574
and 645). I created a dummy page here and Browse started fine!

I tried browsing file:///home/liveuser and Browse hung, putting up a
busy cursor.  [I think erikos was looking into this.]

I restarted Browse from Terminal using `sugar-launch
org.laptopWebActivity` and tried browsing , again
with no internet connectivity. That locked Browse, and it eventually
died with "Illegal instruction". Since Browse starts at if /usr/share/library-common/index.html does not
exist, this is probably the same lockup as the first.

=S Page

More information about the Sugar-devel mailing list