[Sugar-devel] [SoaS-2] Another Snapshot!

Bert Freudenberg bert at freudenbergs.de
Sat Mar 14 17:09:26 EDT 2009

On 14.03.2009, at 14:59, Sebastian Dziallas wrote:

> Bert Freudenberg wrote:
>> On 14.03.2009, at 00:07, Gary C Martin wrote:
>>> On 13 Mar 2009, at 20:10, Caroline Meeks wrote:
>>>> I am getting a grey screen on the two computers I've tried it on.
>>> FWIW: It's booting fine here on a Mac using Sun's VirtualBox,  
>>> haven't
>>> done much more than boot it and run a few Activities yet.
>>> Regards,
>>> --Gary
>> Hangs for me in VMWare Fusion right after loading initrd, does not  
>> continue to boot nor start X. Previous image worked fine.
>> - Bert -
> Hi all,
> thanks for giving this a try so quickly! Well, I just burnt it on a  
> CD and gave it a try. It worked quite well here, so I got a  
> graphical screen and was able to use most of the activities.
> I'm not sure what might be the reason for the issues you're  
> encountering, but I tend to see Rawhide again as the cause.
> I also get a gray screen for some seconds after the Fedora progress  
> bar disappeared, but then the mouse cursor appears. Hmm...

Trying again it worked - there just was an unusually long delay  
between finishing the initrd loading, and the start of the Fedora  
progress bar display. Sorry about the false alarm.

When Sugar was up I was greeted with a "Your Journal is full" dialog.  
This didi not happen in older images. I booted directly from CD and  
that used to work. After saving something to the Journal (which  
worked) the dialog came up again.

But I'm happy to report Etoys is in and works fine - yay!

- Bert -

More information about the Sugar-devel mailing list