[Sugar-devel] sugar master will depend on simplejson again

Sascha Silbe sascha-ml-ui-sugar-devel at silbe.org
Fri Dec 4 07:41:17 EST 2009

On Fri, Dec 04, 2009 at 01:17:49PM +0100, Simon Schampijer wrote:

> could it be that 2.5 is only the default and that it is fine for a 
> package to depend on python 2.6?
No, that's not the case. Python 2.6 is only available in experimental, 
not in unstable or testing.

CU Sascha

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 489 bytes
Desc: Digital signature
Url : http://lists.sugarlabs.org/archive/sugar-devel/attachments/20091204/8f3bb15e/attachment.pgp 

More information about the Sugar-devel mailing list