[Sugar-devel] [ANNOUNCE] GetBooks version 4

Jim Simmons nicestep at gmail.com
Wed Dec 2 10:41:27 EST 2009


Last night I ran the same test on the same XO, no changes to anything,
and I was able to find every word I searched for and download PDFs
successfully.  I can't account for why the other test failed.  There
was nothing in the log to suggest anything.

I *did* notice some odd search results, though.  In addition to the
books I was searching for (by author's last name, usually), I'd find
some that I couldn't explain.  I didn't have a chance to write down
these results, so I have to rely on my memory, but in this case the
results were similar whether I used your latest Get Books or the first
one I checked out of the git branch.

When searching for "burton" I also got a bunch of Andre Norton novels.

When searching for "mars" I also got Mrs. Dalloway by Virginia Woolf.

When searching for "griffith" I think I also got some H.G. Wells titles.

There was nothing in the metadata you show for these books to suggest
how these got matched.

James Simmons

On Tue, Dec 1, 2009 at 1:16 PM, Sayamindu Dasgupta <sayamindu at gmail.com> wrote:
> Hi,
> I just tried it and it works fine for me. Could you take a look once
> again, and also check the log.
> Thanks,
> Sayamindu

More information about the Sugar-devel mailing list