[sugar] Building 542

Simon Schamijer simon
Fri Aug 31 12:32:10 EDT 2007

Steven W Riggins wrote:
> Sigh.  I realize this should not be so difficult, but it is :)
> I am running my Ubuntu Edgy image and (on a copy) tried to sugar- 
> jhbuild update, but I ran into a ton of make errors with abiword, etc.
> So I did a clean checkout:
> http://wiki.laptop.org/go/Sugar_on_Ubuntu_Linux
> And am now stuck on it telling me it is missing the dependency for  
> python 2.5 and numby.  However, when do a apt-get install python2.5  
> python2.5-dev, apt-get tells me they are already installed and  
> nothing needs to be done.
> Any ideas?

I had these dependency issues a few days ago as well with some other 
packages. I think what helped was to get the right environment: 
./sugar-jhbuild shell, but maybe it was as well quitting the sugar 
environment and switch into a default shell, can not remember anymore. 
Check which environment you are in.


More information about the Sugar-devel mailing list