[SoaS] [Sugar-devel] new SoaSv5 test image - Last change to test andfix issues

Frederick Grose fgrose at gmail.com
Wed Jun 15 02:02:55 EDT 2011

On Mon, Jun 13, 2011 at 5:14 PM, Peter Robinson <pbrobinson at gmail.com>wrote:

> {...}
>> 4) Main issue #2: activities only start 50% of the time. This is true
>> for *all* activities. It's not clear why an activity will start one time and
>> not another (it prints "didn't start" message). With Mango Lassi, this
>> happens occasionally/rarely for me; here it happens *a lot*.
> Yes, I'm seeing this on a LiveUSB key but not on a standard Fedora 15
> install with sugar (same release), it seems to have only started recently,
> or maybe regressed more recently,
This problem also occurs with Sugar in standard Fedora-15 Desktop (Linux
Dell, fully updated) when the Sugar environment is
selected at login.

I noticed from the yum.log that dbus-libs was updated:

Jun 01 22:32:44 Installed: 1:dbus-libs-1.4.6-4.fc15.i686



> but I'm not sure of what the fix is. It really needs a Sugar dev to look
> closer at it but they don't seem to be interested at the moment.
>> I thought maybe this had something to do with the USB drives I'd made with
>> LiveUSB Creator. It doesn't. I created two: one 2GB, one 4GB with all memory
>> protected.
> It might be something to do with the live image vs a full install. It
> almost seems timing oriented.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/soas/attachments/20110615/ca5fef7a/attachment-0001.html>

More information about the SoaS mailing list