[SoaS] [IAEP] [soas] the 4 GB USB containing Soas-v3-Mirabelle appliance can be run interchangeably on a PC or a mac with VMPlayer or Virtualbox

Raffael Reichelt raffael.reichelt at googlemail.com
Thu Nov 25 01:59:10 EST 2010

2010/11/25 Thomas C Gilliard <satellit at bendbroadband.com>

> Running Soas files on a 2nd USB in Virtualbox 3.2 installed on the MacBook
> Air
> : In VirtualBox Make a "new" Virtualbox appliance where you specify the
> existing vmdk file on the 2nd USB as the Hard Disk.
> NOTE the same 4 GB USB; 2nd USB containing the students appliance files
> runs interchagably in BOTH VMPlayer and Virtualbox on Mac and PC.s
> This a very simple solution with [
> http://download.virtualbox.org/virtualbox/3.2.10/VirtualBox-3.2.10-66523-OSX.dmgVirtualBox-3.2.10-66523-OSX.dmg] installed on your Mac.
> See: [
> http://wiki.sugarlabs.org/go/Mac_OS_X-Boot_USB_with_Virtualbox#Soas-v3_Mirabelle_virtualbox_files_to_put_on_2nd_USBSoas-v3_Mirabelle_virtualbox_files_to_put_on_2nd_USB]
> I just discovered the great feature that the 4 GB USB containing
> Soas-v3-Mirabelle can be run interchangeably on a PC or a mac with either
> VMPlayer or Virtualbox.
> This may be why Virtualbox 3.2 now allows multiple expanding HD of 2 Gb
> slices.
> :: Acer Aspire One Netbook Ubuntu 9.10 Virtualbox
> :: MacBook Air OSX Virtualbox
> :: Dell 520n Dektop PC Ubuntu 9.04 VMPlayer
> This means that the student has his individual copy of Soas on the USB
> stick and can open it on multiple computers and operating systems. This is
> not a live image but a full install to a virtual Harddisk. It should be much
> more robust. Plus the stick's contents can be copied any time as a backup.
> The application goes thru firstboot with the student's name and password
> required to access it.
> I think that this may be the solution we have been looking for.
> A compressed version of the Soas-v3 Appliance (before firstboot) is
> downloadable from
> http://wiki.sugarlabs.org/go/Mac_OS_X-Boot_USB_with_Virtualbox#Prebuilt_Soas-v3-Mirabelle_4GB_Appliance
> Thomas Gilliard
> satellit
> _______________________________________________
> SoaS mailing list
> SoaS at lists.sugarlabs.org
> http://lists.sugarlabs.org/listinfo/soas

I tried it on my MacBookAir, OSX 10.6.5, VirtualBox 3.2.10 and it needed
about 3 times booting undtil it worked (crashes during firstboot and logon).
One Problem is there is a root password set and my user is not in sudoers.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sugarlabs.org/archive/soas/attachments/20101125/40c4243a/attachment-0001.html>

More information about the SoaS mailing list