[SoaS] ilxo sticks...

Walter Bender walter.bender at gmail.com
Thu Jan 21 12:15:03 EST 2010

On Thu, Jan 21, 2010 at 11:55 AM, Sameer Verma <sverma at sfsu.edu> wrote:
> We have a bunch of switchblade-style 'I love my XO" USB sticks, which I
> converted to SoaS Blueberry using USB Creator on Windows. The sticks refuse
> to boot. All I get is boot error. The sticks were originally FAT 16, so I
> tried reformatting these with FAT 32, but still no luck. Any clues?

One thing to test would be to see if you can boot a standard Fedora 12
image, which is also available on the LiveUSB Creator on Windows. If
Fedora 12 image boots, then the problem is probably with the SoaS
image. If it doesn't boot, the problem is probably with either the
sticks, the formating, or the hardware you are testing on. (What
hardware are you testing on? Have you successfully booted another
LiveUSB on that hardware?)



> cheers,
> Sameer
> --
> Dr. Sameer Verma, Ph.D.
> Associate Professor, Information Systems
> Director, Center for Business Solutions
> San Francisco State University
> http://verma.sfsu.edu/
> http://cbs.sfsu.edu/
> http://is.sfsu.edu/
> _______________________________________________
> SoaS mailing list
> SoaS at lists.sugarlabs.org
> http://lists.sugarlabs.org/listinfo/soas

Walter Bender
Sugar Labs

More information about the SoaS mailing list