[SoaS] Test day- soas-testing-day-13-02-10.iso -install testing from irc #sugar today.

Thomas C Gilliard satellit at bendbroadband.com
Sat Feb 13 09:29:48 EST 2010


I did some install testing  of
right after ericos announced it.

Sorry I cannot participate with testing today.
Tom Gilliard

Clipped from #sugar today
<satellit> erikos: test day soas: livinst brings up gdm cant get to 
sugar from it. zyx-liveinstaller works
<erikos> satellit: hi, which livinst?
<satellit> from anaconda (liveinst command)
<erikos> satellit: you mean you want to install the image?
<satellit> in terminal #
<erikos> satellit: that, I never tested

<satellit> firstboot interferes with sugar as it has gdm but cannot 
start sugar from it crashes
<satellit> comes back to gdm
<satellit> this has worked for soas before :/
<erikos> satellit: which image did you use?
<satellit> 8 GB HD in VM /boot ext4 200 / 7000 ext4 no swap
<erikos> satellit: I mean, which image did you flash
<satellit> I used test day .iso you listed here earlier
<satellit> did not flash it. VMworkstation from .iso
<erikos> satellit: this is F12 based
<erikos> satellit: maybe you should use the one that is the daily Fedora 
<satellit> yes generic 12 on horizontal bar
<erikos> satellit: http://wiki.sugarlabs.org/go/0.88/Testing#Testing_image
<satellit> that is the one soas-testing-day-13-02-10.iso
will not start applications
<satellit> sent e-mail to soas lists last night
<satellit> I cannot participate on testing later : / will be away
<erikos> satellit: ok
<satellit> am testing USB from f12 

<satellit> ericos:USB install works well to lexar 4GB firefly USB has 
persistence. shows graphical boot with hotdog

<satellit> ericos: that was for soas-testing-day-13-02-10.iso
<erikos> satellit: you should use the Fedora soas image for doing such tests
<erikos> satellit: and provide feedback to the Fedora soas group
<erikos> satellit: the testing day image is meant to test the UI mainly
<satellit> ok thought the livecd-iso-disk script would be useful for 
your testing...: )
<satellit> the icon in top bar of terminal for root worked fine...
<satellit> language and keyboard seemed to open correctly in control 
panel/update seemed too fast to say up to date
<satellit> modem set up comes up
<satellit> have to leave now good luck...: )
<erikos> satellit: great, this is a good first impression

More information about the SoaS mailing list