[IAEP] [support-gang] XO Self-Test for XO-1.5?

Kevin Mark kevin.mark at verizon.net
Tue May 15 16:31:44 EDT 2012

On Tue, May 15, 2012 at 12:37:44PM -0700, Caryl Bigenho wrote:
> Hi Folks,
> I was trying to use the "XO self-test" on the 2 Roadshow XO-1.5s that were
> recently returned (including the one with the ripped key). I followed the
> instructions on the wiki:  http://wiki.laptop.org/go/XO_Self_Test
> it goes for several lines, as far as:
> "Testing /switches @(a character I don't have)
> Activate lid switch"
> And, then freezes. This happens on both machines.  I reflashed one and got the
> same result. The test still works fine on an XO-1.  
> Is there a different test for the 1.5?  If so, where do I find it?  Or is
> something more serious going on? This is happening with 2 machines.
> Thanks,
> Caryl

are you saying you tried to activate the lid switch and it didnt continue the test or
you didnt activate the lid switch and it stopped (as its waiting for the switch to be activated) or
something else?

|  .''`.  == Debian GNU/Linux ==.| http://kevix.myopenid.com......|
| : :' :     The Universal OS....| mysite.verizon.net/kevin.mark/.|
| `. `'   http://www.debian.org/.| http://counter.li.org [#238656]|
|___`-____Unless I ask to be CCd,.assume I am subscribed._________|

Van Roy's Law:
	Honesty is the best policy - there's less competition.

Van Roy's Truism:
	Life is a whole series of circumstances beyond your control.

More information about the IAEP mailing list