[IAEP] [Sugar-devel] The Road to SoaS-2: A new Snapshot!

Costello, Rob R Costello.Rob.R at edumail.vic.gov.au
Thu Mar 5 03:09:58 EST 2009

Is this version with 'honey' or without? 


Actually there a way to tell from the wiki what is on the image?

Eg e-toys? Scratch? 


I downloaded the iso and booted from usb a couple of weeks ago  - (the
version with the cursor problem - feb 20?) and couldn't work out how to
do anything with pippy 


Can someone point me in the right direction with say running a code
sample.... I can see all the examples on the LHS but the console at
bottom didn't accept cursor; eg couldn't try typing "run" or "help", if
that's the idea


There is a database error at present when I try to access the moodle
course (http://schools.sugarlabs.org/course/view.php?id=17) which is
linked from  http://sugarlabs.org/go/Sugar_on_a_Stick .. 

(i don't see moodle at all - just "Error: Database connection failed."







From: iaep-bounces at lists.sugarlabs.org
[mailto:iaep-bounces at lists.sugarlabs.org] On Behalf Of Caroline Meeks
Sent: Thursday, 5 March 2009 2:42 PM
To: sdz at sugarlabs.org
Cc: iaep at lists.sugarlabs.org; Sugar Devel
Subject: Re: [IAEP] [Sugar-devel] The Road to SoaS-2: A new Snapshot!


Boots for me! The first two activities I tried worked. Can't connect to
the wireless network but I think that might be a problem wiht my
wireless.  Not ready to call it a Sugar bug yet.

On Wed, Mar 4, 2009 at 2:58 PM, Sebastian Dziallas <sebastian at when.com>

Hi folks,

a new soas-2 snapshot is ready for you! Go and grab it NOW from here:


It's important for us to get as much feedback as possible now, since
with the recent release of Sugar 0.84, we're also approaching a release
of Sugar on a Stick. In fact, this can already happen at the end of this

So please go ahead, give it a try and report any issues you come across.

It would be interesting to see, which activities work, which don't, and
whether language support such as localization is properly working for
you. Be also aware that this is based on F11 and that it might not work
at all!

New features include:

* base system updated to F11
* sugar itself has been updated to version 0.84
* almost all activities are up2date now, too

You might also want to head to the roadmap in our wiki here:

If you're a maintainer in Fedora and haven't updated your package yet to
the latest version, please do so TODAY to help us releasing all the cool
new stuff. ;)

Thanks a lot & happy testing!
   --Your SoaS Team


Important - This email and any attachments may be confidential. If received in error, please contact us and delete all copies. Before opening or using attachments check them for viruses and defects. Regardless of any loss, damage or consequence, whether caused by the negligence of the sender or not, resulting directly or indirectly from the use of any attached files our liability is limited to resupplying any affected attachments. Any representations or opinions expressed are those of the individual sender, and not necessarily those of the Department of Education and Early Childhood Development.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20090305/c8e8bf5d/attachment-0001.htm 

More information about the IAEP mailing list