[IAEP] [Sugar-devel] SoaS with SD cards irregularities

Bill Kerr billkerr at gmail.com
Mon Aug 10 02:50:17 EDT 2009

On Sat, Aug 8, 2009 at 5:12 AM, Sebastian Dziallas <sebastian at when.com>wrote:

> Sascha Silbe wrote:
>> On Fri, Aug 07, 2009 at 09:11:31PM +0930, Bill Kerr wrote:
>>  The sticks I have with SD cards have started to fail on the older
>>> computers
>>> at school (after working ok for 2 weeks of lessons). But they still work
>>> fine on my newer Dell mini inspiron.
>> The older ones are not XOs, right?
>>  Warning: cannot find root file system
>> Can you append "rootwait" (without the quotes) to the kernel parameters,
>> please?
>> I hope Sebastian can give specific instructions how to do this
>> interactively for SoaS.
> I'll try to! :)
> When you boot SoaS, you'll see a blue screen for one second - press
> <escape> there quickly - you'll be presented a menu saying in its first
> entry "boot". Press <tabulator> there.
> You can now modify the kernel arguments (add rootwait) and boot by pressing
> <enter> then. This will add it only once, though. Usually, one needs to edit
> /etc/grub.conf to makesuch a change persistent, but I seem to recall that
> this didn't work in live images lately...

When I tried this (press <escape> at the one second blue screen) on the
machines which failed to boot properly they did not exit to the menu screen
but instead a message came up:


I then tried tab anyway and got:

linux0 check0 local
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sugarlabs.org/archive/iaep/attachments/20090810/d4c6f424/attachment.htm 

More information about the IAEP mailing list