[Bugs] #3060 UNSP: TA project wont copy to Documents

Sugar Labs Bugs bugtracker-noreply at sugarlabs.org
Sat Aug 27 09:19:50 EDT 2011

#3060: TA project wont copy to Documents
    Reporter:  tonyforster                |          Owner:  walter                     
        Type:  defect                     |         Status:  new                        
    Priority:  Unspecified by Maintainer  |      Milestone:  Unspecified by Release Team
   Component:  Turtleart                  |        Version:  Unspecified                
    Severity:  Unspecified                |       Keywords:                             
Distribution:  Unspecified                |   Status_field:  Unconfirmed                

Comment(by tonyforster):

 1 ran TA
 2 dragged to Documents

 its not copied

 but i just created another instance of ta and it will copy while the old
 instance will not

 so i tried to copy it to usb
 got error 'entries without file cannot be copied'

 so maybe:
 1) the ta entry is corrupted
 2) copy to Documents needs the same error message as copy to usb
 3) this bug should be filed under sugar

Ticket URL: <http://bugs.sugarlabs.org/ticket/3060#comment:2>
Sugar Labs <http://sugarlabs.org/>
Sugar Labs bug tracking system

More information about the Bugs mailing list