[Bugs] #1798 NORM: Lost communication with USB SoaS during session; Can't restart

Sugar Labs Bugs bugtracker-noreply at sugarlabs.org
Mon Mar 8 12:49:27 EST 2010

#1798: Lost communication with USB SoaS during session; Can't restart
    Reporter:  David Kergyl  |          Owner:  tomeu                                            
        Type:  defect        |         Status:  new                                              
    Priority:  Normal        |      Milestone:  Unspecified by Release Team                      
   Component:  sugar         |        Version:  0.86.x                                           
    Severity:  Blocker       |       Keywords:  Lost communication USB SoaS Boot failed remove fb
Distribution:  Fedora        |   Status_field:  Unconfirmed                                      
 Around 3/5/10, I successfully created a Blueberry v2 SoaS on an Apacer 1Gb
 USB stick with a maximum overlay.  I worked for about an hour, browsing,
 opening various activities, and (I think) downloading activities.  During
 the session, at some point the LED light stopped blinking on the stick,
 and I received errors along the lines of "Cannot save to Journal."

 Now, when I reboot, I receive the following text error during the boot:

 [drm:drm_mode_rmfb] *ERROR* tried to remove a fb that we didn't own
 Boot has failed.  Sleeping forever.

 Any suggestions, other than to use a different stick?

 The stick is still accessible in Windows XP, so please let me know if you
 need any files from it.

Ticket URL: <http://bugs.sugarlabs.org/ticket/1798>
Sugar Labs <http://sugarlabs.org/>
Sugar Labs bug tracking system

More information about the Bugs mailing list