[Bugs] #1785 NORM: SoaS v2 Blueberry doesn't save anything, revisited

Sugar Labs Bugs bugtracker-noreply at sugarlabs.org
Mon Mar 8 12:15:53 EST 2010

#1785: SoaS v2 Blueberry doesn't save anything, revisited
    Reporter:  David Kergyl  |          Owner:  tomeu                
        Type:  defect        |         Status:  new                  
    Priority:  Normal        |      Milestone:  Blueberry            
   Component:  sugar         |        Version:  0.86.x               
    Severity:  Blocker       |       Keywords:  USB save Journal boot
Distribution:  SoaS          |   Status_field:  Unconfirmed          
Changes (by David Kergyl):

  * keywords:  USB save => USB save Journal boot


 I flashed the same stick again with a smaller (1GB) overlay.  I was happy
 to see that this time Journal worked on the Dell, which boots directly
 from the USB stick.  But on the older IBM nothing at all was being written
 to the Journal as I worked.

 Does booting from the helper CD on the IBM prevent saving the Journal to
 the stick?  If so, the instructions should be revised to warn users about
 this problem.

 Is there a maximum overlay size?  Does the stick require any free space of
 its own?

 I'll try building the SoaS stick again, on an identical stick, with a
 maximum overlay, to replicate the problem.

Ticket URL: <http://bugs.sugarlabs.org/ticket/1785#comment:1>
Sugar Labs <http://sugarlabs.org/>
Sugar Labs bug tracking system

More information about the Bugs mailing list