[Bugs] #926 UNSP: When recording audio the last part is crapped

SugarLabs Bugs bugtracker-noreply at sugarlabs.org
Wed Jun 3 12:12:04 EDT 2009

#926: When recording audio the last part is crapped
    Reporter:  erikos                     |          Owner:  alsroot                    
        Type:  defect                     |         Status:  new                        
    Priority:  Unspecified by Maintainer  |      Milestone:  Unspecified by Release Team
   Component:  Record                     |        Version:  Git as of bugdate          
    Severity:  Critical                   |     Resolution:                             
    Keywords:                             |   Distribution:  Unspecified                
Status_field:  Needinfo                   |  
Changes (by alsroot):

  * status_field:  Unconfirmed => Needinfo


 cant reproduce,
 I recorded short files and log(6.min) w/o any cropping on my

 when I tried soas(not in VM) sound didn't work at all,
 I removed pulse and plane alsa worked well and Record's audio recording
 didn't produce any cropping

 thus, just an option
 if you are using pulse try to disable it

Ticket URL: <http://dev.sugarlabs.org/ticket/926#comment:1>
Sugar Labs <http://sugarlabs.org/>
Sugar Labs bug tracking system

More information about the Bugs mailing list