[Bugs] #438 UNSP: SoaS not saving name and data

SugarLabs Bugs bugtracker-noreply at sugarlabs.org
Thu Feb 26 21:31:40 EST 2009

#438: SoaS not saving name and data
    Reporter:  CarolineM                  |          Owner:  marcopg                    
        Type:  defect                     |         Status:  closed                     
    Priority:  Unspecified by Maintainer  |      Milestone:  Unspecified by Release Team
   Component:  SoaS                       |        Version:  Unspecified                
    Severity:  Blocker                    |     Resolution:  notsugar                   
    Keywords:                             |   Distribution:  Unspecified                
Status_field:  Needinfo                   |  
Changes (by CarolineM):

  * status:  new => closed
  * resolution:  => notsugar


 This is not reproducible for me. I rebooted windows, tried again with the
 same iso and it worked fine.

 Maybe its a wetware problem or maybe there is an obscure bug in the Fedora
 Windows LiveUSB creator.

 I want to put in a feature request on the LiveUSB creator to give me
 visual feedback as to which .iso I am using after I choose it.  Any clue
 where I would make that request?

Ticket URL: <http://dev.sugarlabs.org/ticket/438#comment:4>
Sugar Labs <http://sugarlabs.org/>
Sugar Labs bug tracking system

More information about the Bugs mailing list